ago 29.º 2021
Buenas tardes amigos, vengo a pedir de favor sus recomendaciones o alguna solución viable que me puedan proponer.
Resulta que muy seguido realizo los test de velocidad de mi red y desde que contraté totalplay en diciembre del 2020 los resultados salían con 100 de descarga (tengo contratado el plan match 80 con una promoción de 100 megas de por vida) y no fue hasta el mes de junio que me di cuenta que me bajaron la velocidad a 75 y 79 pero siempre menos de 80 megas. Llamé de inmediato cuando me di cuenta y muy chistosos me dijeron que desconocían el motivo del por qué su sistema me bajó a 80 pero que lo iban a solucionar y en ese momento me hicieron la modificación de nuevamente poner los 100mb contratados, sucedió lo mismo en julio y modificaron la velocidad y ahora en agosto otra vez me la bajaron, les llamé poniéndome al ped0 y me salen con que en su sistema están registrados los 100mb y que funciona la red sin problema y que puede ser que el problema de la disminución de la velocidad sea por 2 pantallas que están conectadas, 2 celulares y 1 alexa, cuando esos mismos dispositivos han estado conectados desde diciembre y siempre al hacer el test registraba los 100 mb sin problemas.

Alguien podría recomendarme qué puedo hacer? Ya que no se me hace justo que estoy pagando por un servicio incompleto y ellos se lavan las manos diciendo que todo está bien. O será que fallan los test? La verdad no soy experto en el tema y es por ello que recurro a esta buena comunidad.
Gracias de antemano
Actualizaciones de la comunidad
Todo lo demás
Discusiones
Mejores comentarios
28 Comentarios
Publicar comentario