Problemas con Windows 10 May Update

15
jun 10.º
Hola, alguien más ha tenido problemas con esta actualización?. Desde que actualizé, me dejó de funcionar el filtro de luz azul, he tenido problemas de compatibilidad con los drivers de pantalla de AMD, drivers de audio, y siento que la bateria se agota muy rapido.

Parece que tendré que volver a la versión anterior hasta que arreglen todos estos problemas
Actualizaciones de la comunidad
Todo lo demás
15 Comentarios
Igual a mi . Tengo problemas con los temas el filtro para luz nocturna algunos drivers
A mi el menú de inicio no responde. He tenido que correr una utilidad de Microsoft para repararlo en 3 equipos.
Administro los equipos de una empresa.
Sabes siempre que sale un nuevo update lo dejo pausado por 6 meses en lo que reparan todos los 'fallos' que los usuarios reportan.

Mejor me quedo en la 1809 hasta nuevo aviso.
Cacodemon10/06/2019 15:17

Sabes siempre que sale un nuevo update lo dejo pausado por 6 meses en lo …Sabes siempre que sale un nuevo update lo dejo pausado por 6 meses en lo que reparan todos los 'fallos' que los usuarios reportan.Mejor me quedo en la 1809 hasta nuevo aviso.


Yo siempre actualizo y hasta ahora no habia tenido ningun problema en 2 equipos, pero este nuevo update es un asco. Parece que ni lo testearon antes de publicarlo
supernova1110/06/2019 15:26

Yo siempre actualizo y hasta ahora no habia tenido ningun problema en 2 …Yo siempre actualizo y hasta ahora no habia tenido ningun problema en 2 equipos, pero este nuevo update es un asco. Parece que ni lo testearon antes de publicarlo


Justamente por eso, el 1809 tambien tuvo fallos cuando lo lanzaron, borraba los documentos e imagenes al momento de actualizarlo, por eso lo retiraron y luego ya arreglaron eso.

Parece que el 1903 (Mayo) no va a ser la excepcion.
Es común que ya no funcione, se ha reportado desde hace meses. Una solución es actualizar los drivers de vídeo. Eso funcionó en una computadora mía. En el escritorio no fue así. Microsoft dijo que en un futuro próximo lanzará una actualización que arregla ese problema. Otra semisolución es descargar f.lux que funciona de maravilla.
NoellyCo10/06/2019 15:37

Es común que ya no funcione, se ha reportado desde hace meses. Una …Es común que ya no funcione, se ha reportado desde hace meses. Una solución es actualizar los drivers de vídeo. Eso funcionó en una computadora mía. En el escritorio no fue así. Microsoft dijo que en un futuro próximo lanzará una actualización que arregla ese problema. Otra semisolución es descargar f.lux que funciona de maravilla.



Ya actualizé los drivers y nada, no me deja calibrar la pantalla y el f.lux tampoco me funcionó
Windows 7 for life.
Yo no e notado errores, pero en el pasado update si me salio uno que nunca pude arreglar, no me apareciean las carpetas compartidas en red, tuve que formatear porque nunca pude , espero y no salgan fallas maldit0 microsoft siempre cajeteandola-
A mí no me ha aparecido la actualización, a qué se deberá?
ElTibuFan10/06/2019 23:52

A mí no me ha aparecido la actualización, a qué se deberá?


De hecho va muy despacio. Yo descargué el ISO e instalé de esa forma.
NoellyCo10/06/2019 23:57

De hecho va muy despacio. Yo descargué el ISO e instalé de esa forma.


Entonces si está tardando ha de ser por algo, esperaré, mejor. Gracias!
We!... a mi me acaba de hacer un broncon, que de echo todavia no lo resuelvo, en un apagar y prender reporta frecuencias bizarras del procesador, ejemplo: lo tengo fijo en 4400mhz y reporta 4353.60...osea ????.... al apagar y prender de nuevo se perdio el bootmgr en la unidad m.2, un pdo para recuperar, tuve que recurrir a mis respaldos del win 7 para corregir el error, como 4 horas inverti en poder echar a jalar la maquina, y sigue reportando frecuencias bizarras.... ......en mis respaldos de win 7 si reporta correctamente, pero al iniciar con win 10 1903, XTU, Cpu-z y aida64 dicen otra cosa, soy usuario avanzado y overclocker asi que no es el power options, ni el mobo ..... el bus speed no sube de 99.30mhz, me tiene loco, se me acabaron las ideas y no quiero hacer una instalacion en limpio!
MadBuyer10/06/2019 15:49

Windows 7 for life.



Forever and Ever!....
Editado por "Adrian_Mty" jun 12.º
Adrian_Mty12/06/2019 02:09

We!... a mi me acaba de hacer un broncon, que de echo todavia no lo …We!... a mi me acaba de hacer un broncon, que de echo todavia no lo resuelvo, en un apagar y prender reporta frecuencias bizarras del procesador, ejemplo: lo tengo fijo en 4400mhz y reporta 4353.60...osea ????.... al apagar y prender de nuevo se perdio el bootmgr en la unidad m.2, un pdo para recuperar, tuve que recurrir a mis respaldos del win 7 para corregir el error, como 4 horas inverti en poder echar a jalar la maquina, y sigue reportando frecuencias bizarras.... ......en mis respaldos de win 7 si reporta correctamente, pero al iniciar con win 10 1903, XTU, Cpu-z y aida64 dicen otra cosa, soy usuario avanzado y overclocker asi que no es el power options, ni el mobo ..... el bus speed no sube de 99.30mhz, me tiene loco, se me acabaron las ideas y no quiero hacer una instalacion en limpio!


Regresate a 1809 por mientras.
Publicar comentario
Avatar
@
    Texto

    Discusiones