Problema con GPU o Fuente de poder?

12
jul 22.º
Hola compañeros, el pasado Hot Sale compre una MSI RTX 2060 y una fuente de poder EVGA B3 de 550w para instalarla en mi PC Dell XPS 8700.

El problema que tengo es que en algunas ocaciones la tarjeta deja de dar señal al monitor, los ventiladores de la tarjeta de video se activan a la máxima velocidad y así se queda, tengo que reiniciar la PC para usarla de nuevo. Esto pasa al azar, incluso sin estar jugando o haciendo alguna tarea demandante.

A alguien le ha pasado algo similar, descarto los componentes de la Dell XPS ya que con mi anterior tarjeta y fuente de poder, nunca tuve esos problemas.

Saludos!(embarrassed)
Actualizaciones de la comunidad
Todo lo demás
12 Comentarios
Utiliza tu antigua tarjeta de video con la fuente de poder.
victortheabc22/07/2019 18:45

Utiliza tu antigua tarjeta de video con la fuente de poder.


Es que ya la vendi
que proce tienes?
CongeladorDOfertas22/07/2019 19:42

que proce tienes?


Es un i7 4770, lo curioso es que nunca tuve esos problemas con la 1060 que tenía y pues las temperaturas del procesador y GPU me parecen normales.
de cuanto era tu fuente anterior
Gabriel_Alv22/07/2019 20:23

Es la fuente con la que viene la Dell XPS de 460, el problema es que solo …Es la fuente con la que viene la Dell XPS de 460, el problema es que solo tiene PciE es de solo 6 pines y la 2060 requiere una de 8pines


me parece que es tu fuente compañero estas un poco justo con esos 550w y esa modelo de evga es algo regular
CongeladorDOfertas22/07/2019 20:28

me parece que es tu fuente compañero estas un poco justo con esos 550w y …me parece que es tu fuente compañero estas un poco justo con esos 550w y esa modelo de evga es algo regular


Ojalá si sea solo la fuente(y)
Estoy de acuerdo con @pancho_pistolasCfp me suena a que 550w es muy poco, tan solo la 2060 va a pedir unos 200w, procesador otros 100w, y hay que agregar los demas componentes.
La fuente no es, al menos no por el wattage, tú equipo en Full load no rebasa los 450 watts y eso exageradamente.. Mencionas que se activan a Full los fans, ya checaste las temperaturas con msi afterburner o algún otro programa de monitoreo? Por lo poco que mencionas parece que el disipador de la gráfica está haciendo contacto parcial con el núcleo lo cual hace que se sobrecaliente y por lo tanto se apaga por protección de la misma, puedes enviarla a garantía o bien intentar apretar los tornillos del disipador para que haga mejor contacto con el núcleo de la gpu
Desconecta tu GPU y conecta tu monitor directamente a la tarjeta madre. Si vuelve a pasar el problema entonces o es la tarjeta madre o la fuente de poder, si no pasa entonces es la gpu la que no está valiendo.
gustavo.orozco23/07/2019 01:15

La fuente no es, al menos no por el wattage, tú equipo en Full load no …La fuente no es, al menos no por el wattage, tú equipo en Full load no rebasa los 450 watts y eso exageradamente.. Mencionas que se activan a Full los fans, ya checaste las temperaturas con msi afterburner o algún otro programa de monitoreo? Por lo poco que mencionas parece que el disipador de la gráfica está haciendo contacto parcial con el núcleo lo cual hace que se sobrecaliente y por lo tanto se apaga por protección de la misma, puedes enviarla a garantía o bien intentar apretar los tornillos del disipador para que haga mejor contacto con el núcleo de la gpu



Gracias por sus respuestas, creo que ya encontrare la respuesta en un foro de Linustechtips y resulta que no soy el único, al parecer el problema no es la tarjeta o fuente de poder, sino que viene directo de la mother de la XPS 8700 y su bios que tiene algunos problemas con la integración de algunas tarjetas. Me quedo más tranquilo ya que yo pensaba que la tarjeta era la que me había salido defectuosa
Publicar comentario
Avatar
@
    Texto

    Discusiones